Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• BEYOND THE CLOUD - Dokufilm
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010

Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste

Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2017 im Kalender eintragen!!

X

Wicklungen funktionieren ALLE NICHT!

#1 von pr0tectiveG0ggles , 08.05.2014 23:41

Hi,
Ich versuche mich seit einigen Wochen mit dem Selbstwickeln anzufreunden, aber es funktioniert nicht.
Ich weiß einfach nicht, was ich falsch mache.
Ich habe diverse Drähte benutzt (0,20 / 0,30 / 0,40 und 0,60) mit diversen Durchmessern (1mm / 2mm / 2,5mm / 3mm) und verschiedenen Tröpflern (Omega Clone, Igo-W)
Widerstände wickel ich zwischen 0,5 Ohm und 3 Ohm, auch da bekomme ich keine Konstanz rein bzw. ein vernünftiges Maß. Nichts.
Die Wicklung sieht meiner Meinung nach recht ordentlich aus, sie glüht auch von innen nach außen, dann ziehe ich da Watte durch und benetze sie mit Liquid. Es dampft einfach kaum.
Wenn ich dran ziehe (Mit Nebenluft) dampft es mager. Der Dampf ist fast null da und dicht ist der auch nicht. Also MEILENWEIT von meinem Aspire Nautilus entfernt.
Ich habe mir des öfteren Youtube Videos angesehen, sie versucht so gut wie möglich nachzuahmen, und dann das Ergebnis zu erzielen wie im Video - aber nichts.
Langsam bin ich verzweifelt und denke daran, das tröpfeln wieder aufzugeben - obwohl ich da eigentlich Spaß dran habe, aber der Erfolg bleibt aus.
Habt ihr irgendwelche Tipps für mich? Oder kommt jemand aus der Nähe Aachen und kann es mir vielleicht mal persönlich zeigen? Irgendwas?!
Ich würde das tröpfeln nur ungerne aufgeben, da ich die Ergebnisse der anderen sehe und auch dort hin will, aber die andauernden niederschlagenden Ergebnisse trüben meine Laune massiv.
Danke im Vorraus! ;)



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#2 von zwinkl , 08.05.2014 23:54

Geh doch mal zu einem stammi...da bekommst du einen wickelkurs und auch sicher diagnosen, was eventuell nicht passt.
Wenn du uns bilder deiner wicklungen reinstellen könntest wäre das hilfreich.
Auch detail bzgl. der settings, also draht, GF, ohmwerte, AT und mit wieviel volt betrieben etc. wäre gut...


--><--


Lass mich ! Ich kann das..........ohhh, kaputt !
Schon Petition gezeichnet ? => Bitte mitzeichnen ! Selbstorganisierte Europäische Bürgerinitiative gegen TTIP und CETA !!! (5)


 
zwinkl
Beiträge: 14.487
Registriert am: 19.03.2012
Geschlecht: männlich
Ort: bayern
Beschreibung: Nicht möglich...mich muß man live hören und sehen !


RE: Wicklungen funktionieren ALLE NICHT!

#3 von HarryB , 08.05.2014 23:55

Hmm
Ich hatte bei meinem ersten Tröpfler ein zu winziges Luftloch, da waren die Ergebnise ebenfalls enttäuschend.
Nach aufbohren auf 2,5mm hab ich nach 3 Zügen erstmal das Fenster aufmachen müssen.
Versuch eine Wicklung 0,20-er Draht auf 1,0 bis 1,5 Ohm.
Übrigens zieht man an einem Tröpfler anders, als an einem "normalen" SWVD, man atmet quasi durch den Tröpfler tief ein.
Möglicherweise ist dir damit gehlfen.


Ohne Dampf keine Leistung


 
HarryB
Beiträge: 2.723
Registriert am: 24.01.2012
Geschlecht: männlich
Ort: im Land der tausend Gräben


RE: Wicklungen funktionieren ALLE NICHT!

#4 von pr0tectiveG0ggles , 09.05.2014 00:05

Bilder habe ich grade nicht da..
Habe eben gewickelt, mit 0,40 A1 Kanthal Draht, 7 Windungen um einen 2,5mm Bohrer. 1,07 Ohm. Verdampfer ist ein Omega Clone, 2 Luftlöcher (3mm) sind auf. Akkuträger ist ein Nemesis Clone mit vollem Sony Konion Akku. Liquid ist ein 0mg (Zusammensetzung kenne ich nicht auswendig).
Ich ziehe direkt auf Lunge mit Nebenluft. Klappt am Nautilus verhältnismäßig gut, dampft um ein vielfaches mehr als der Tröpfler.



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#5 von smoked , 09.05.2014 00:07

Preisfragen: hat der Tröpfler denn vernünftigen Kontakt (am 510er) zum AT? Wurden die Gewinde des AT vor Benutzung gereinigt?


 
smoked
Beiträge: 938
Registriert am: 01.10.2013
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#6 von pr0tectiveG0ggles , 09.05.2014 00:09

Pluspol ist einstellbar, liegt also an und hat Kontakt.
Verdampfer vorher ausgekocht und vernünftig getrocknet.
Gewinde vom AT auch in Ordnung.



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#7 von smoked , 09.05.2014 00:22

Hmm, dann liegts wohl nicht da dran ;¬)
Hat die Coil ein wenig Luft drumrum oder ist die auf Watte gequetscht und schwimmt in Liquid?
Ein Bild wäre tatsächlich hilfreich, sonst raten wir ja hier wild ins Dunkle^^
(Daß die Watte nicht gepresst/gestopft wurde und die Luftlöcher auf die Wicklung zeigen setze ich mal voraus.)


 
smoked
Beiträge: 938
Registriert am: 01.10.2013
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#8 von pr0tectiveG0ggles , 09.05.2014 00:32

Ein wenig Luft, würde ich sagen, ja. Gequetscht auch nicht, relativ flufflig gezupft, gedreht und dann durch die Coil gezogen und dann untendrunter und drum herum "verlegt". Sie ist mit Liquid voll, aber schwimmt nicht darin.
Die Luftlöcher sind nicht da wo die Coil ist (Geht bei dem Clone auch nicht), aber .. ja, keine Ahnung. Die Luftlöcher sind in der Base und in der Topcap gebohrt und ich mach sie so drauf, dass die Löcher übereinander sind und somit der Luftfluss gegeben ist.
Hier mal Bilder:



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich

zuletzt bearbeitet 09.05.2014 | Top

RE: Wicklungen funktionieren ALLE NICHT!

#9 von zwinkl , 09.05.2014 00:41

Na klar geht das...bau die coil doch einfach mal nach vorne. Jetzt hast du sie ja links und wenn du dir jetzt nach rehcts umbaust steht die exakt vor dem Lulo
und kann dann auch optimal angeströmt werden. Die bekommt so, wie du sie jetzt hast, nahezu keine luft...und wo keine luft da auch kein dampf.


--><--


Lass mich ! Ich kann das..........ohhh, kaputt !
Schon Petition gezeichnet ? => Bitte mitzeichnen ! Selbstorganisierte Europäische Bürgerinitiative gegen TTIP und CETA !!! (5)


 
zwinkl
Beiträge: 14.487
Registriert am: 19.03.2012
Geschlecht: männlich
Ort: bayern
Beschreibung: Nicht möglich...mich muß man live hören und sehen !

zuletzt bearbeitet 09.05.2014 | Top

RE: Wicklungen funktionieren ALLE NICHT!

#10 von smoked , 09.05.2014 00:44

Zitat
Die Luftlöcher sind nicht da wo die Coil ist (Geht bei dem Clone auch nicht)


Das ist der Fehler. Pack die Wicklung mal nach rechts (auf den rechten und mittleren Anschluß) und so, daß direkt Luft über die Coil strömt (keine Watte zwischen Loch und Coil). Wenn Du dann Deinen Rechner wieder sehen kannst sag Bescheid obs geklappt hat :¬)


 
smoked
Beiträge: 938
Registriert am: 01.10.2013
Geschlecht: männlich

zuletzt bearbeitet 09.05.2014 | Top

RE: Wicklungen funktionieren ALLE NICHT!

#11 von pr0tectiveG0ggles , 09.05.2014 00:48

Hatte ich auch schon, so wie du sagst. Ändert nichts.
Dann habe ich eher das Problem, dass die Watte vor dem Luftloch liegt und das ist ja auch nicht Sinn der Sache.
Ich weiß nicht was ich noch tun kann bzw. was ich falsch mache!
Seit Wochen probiere ich täglich was hinzukriegen, aber null Erfolg.
Dampf null, Geschmack sehr dezent, Liquidverbrauch enorm (3-4 Züge & dann trocken).



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#12 von smoked , 09.05.2014 00:56

Zitat
Dann habe ich eher das Problem, dass die Watte vor dem Luftloch liegt und das ist ja auch nicht Sinn der Sache


Entweder den Wattestrang der näher am Gehäuse ist (minus-Pol-seitig) um den Minuspol nach hinten führen oder die Coil senkrecht vors Luftloch stellen.
Dein Problem ist 100 pro der fehlende direkte Luftstrom über die Coil. Es kann nur was mit der Coill nahe am Luftloch und Luftstrom ohne Hindernisse da drüber werden.
Schau mal ne Minute hier rein (3:15 - 4:.10)
http://youtu.be/Ddz8RhBfHbw?t=3m15s
und beachte den Unterschied im Dampf wenn das Luftloch weg von der Coil ist.


 
smoked
Beiträge: 938
Registriert am: 01.10.2013
Geschlecht: männlich

zuletzt bearbeitet 09.05.2014 | Top

RE: Wicklungen funktionieren ALLE NICHT!

#13 von pr0tectiveG0ggles , 09.05.2014 01:47

Ok, hab's mal ausprobiert. Direkt als Dual Coil. Die Coils sehen nur nicht so goldig aus und sind auch nicht aneinander, zumindest nicht so richtig :/ Da muss ich wohl noch was mehr üben.. (Hab ja nicht schon gefühlte 10 Meter Draht und einige Gramm Watte in den Müll geworfen!)
Jetzt funktioniert es, es dampft 'ordentlich' aber ich will mehr und ich weiß nicht wie. Aber trotzdem, DANKE für eure Hilfe!
Es dampft, deutlich mehr als bei meinem Nautilus, und es schmeckt nach dem was drin ist.
Jetzt muss ich das noch mehrmals machen, damit ich das als 'Basic' nutzen kann und dann kommt das Feintuning. Ist ja noch kein Meister vom Himmel gefallen.
Danke!
Hier mal ein Foto, von der Wicklung. Vielleicht hat ja noch jemand Verbesserungsvorschläge oder Tipps, wie ich besser, effektiver und 'schöner' wickeln kann (z.B MicroCoil als Dual Coil). Oder halt Tipps bezüglich Drahtstärke und Wicklungen und Durchmesser.



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#14 von WaveTwistah , 09.05.2014 02:13

Du änderst mindestens 3 Werte um mindestens 4 verschiedene Stufen. Versuch mal erstmal mit EINEM Durchmesser mit EINEM Draht, wie es sich bei verschiedenen Ohmwerten verhält. Dampfst du auf mechanischem AT? Wenn nicht kann das nicht viel werden. Versuch mal eine Single Coil mit deinem 0,3er Draht auf 0,7 Ohm zu wickeln und stell das Luftloch direkt davor. Bei vollem Akku und vernünftiger Watte sollte das ordentlich dampfen. Manchmal, wenn man nachtröpfelt oder das erste Mal tröpfelt, ist die Watte zu nass, dann gibt es weniger Dampf, bis man die Watte statt nass nur noch feucht hat. Aber Nichtsdestrotz, versuch mal erstmal bei einem Draht mit einem Durchmesser der Wicklung zu bleiben und variier den Widerstand, um ein Gefühl für den Verdampfer zu kriegen. Mit jedem Draht verändert sich das Heizverhalten, mit jedem Durchmesser verändert sich alles, mit jedem Widerstand verändert sich die Leistung und die Aufheizzeit, mit jedem Verdampfer verändert sich jeder einzelne der Parameter.



WaveTwistah  
WaveTwistah
Beiträge: 162
Registriert am: 12.03.2014


RE: Wicklungen funktionieren ALLE NICHT!

#15 von WaveTwistah , 09.05.2014 02:18

Mein Vorschlag für den Anfang wäre, wickel mit 0,3er Draht auf 2,5MM 5 bis 6 Windungen, dann Watte durch. Sollte ungefähr 0,7 bis 0,8 Ohm haben mit NiCr, bei Kanthal etwas mehr, dann eine Windung weniger. Das sollte ungeregelt ordentlich dampfen und schmecken.



WaveTwistah  
WaveTwistah
Beiträge: 162
Registriert am: 12.03.2014


RE: Wicklungen funktionieren ALLE NICHT!

#16 von pr0tectiveG0ggles , 09.05.2014 16:16

Ich habe jetzt mal mit 0,30 Draht auf 2,5mm 5 Wicklungen gemacht, mein Ohm-Meter zeigt mir 1 an. Also keine 1,03 oder so, sondern glatte 1? Das kann doch nicht sein?
Bei aufgeschraubtem Nautilus, stimmt die Ohmzahl.



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#17 von loeffel , 09.05.2014 16:48

Also ob nu 1.0 oder 1.03 sollte ja nix ausmachen, oder ;-)

Mal zu deinem eigentlichen Problem: hast du mal eine stink normale Wicklung versucht, also einfach bissl GF 0.3er 4-5 mal drum und schauen ob es dann normal dampft?
Evtl. erst mal damit anfangen und dann auf Watte wechseln. Ich war zu Anfang auch von Watte begeistert, habe aber dann festgestellt, das meine normalen Wicklungen auf den Tröpflern auch nicht schlechter sind, aber schneller gewickelt waren ...
Du kannst einen Tröpfler recht schnell Übersättigen, wodurch die Dampfleistung und der Geschmack auf der Strecke bleiben.


 
loeffel
Beiträge: 579
Registriert am: 10.11.2012
Geschlecht: männlich
Ort: Flörsheim


RE: Wicklungen funktionieren ALLE NICHT!

#18 von Theop , 09.05.2014 17:13



Probier mal die Dual coil nebeneinander, so wie auf meinem Bild. Hilft vielleicht auch.
Ist auf dem Trident. 0,25er Kanthal auf 2,5 mm Bohrer, die HZ kann ich jetzt nicht mehr so sagen, 6 - 8 warens wohl. Ergebnis ist 0,75 Ohm.
Das dampft auf dem zweitgrößten Loch super.


Gruss

Theo



Diverse Boxen und Verdampfer.


 
Theop
Beiträge: 3.653
Registriert am: 08.11.2012
Geschlecht: männlich
Ort: Grefrath


RE: Wicklungen funktionieren ALLE NICHT!

#19 von Krixx , 09.05.2014 17:18

@Theop
Dein Wicklung gefällt mir, aber wird da nicht nur eine Wicklung bzw. keine richtig vom Luftloch angestahlt?

LG

Krixx


Krixx  
Krixx
Beiträge: 17
Registriert am: 28.11.2012
Geschlecht: männlich
Ort: Oberpfalz


RE: Wicklungen funktionieren ALLE NICHT!

#20 von Theop , 09.05.2014 17:25

das Luftloch liegt genau mittig zwischen den Wiclungen, das reicht.
Ich bin mir nicht sicher, ich hab den Trident V 1 von Fasttech. der hat diverse Löcher vorgestanzt. Außen sind zwei (180 Grad). Aber egal, wie man die inneren Löcher dreht, es ist immer nur ein Außenloch offen.
Vermutlich schlecht gebohrt bei Fasttech. Werde mal bei Gelegenheit ein drittes außen bohren.
Also habe ich die zweite Wicklung nicht auf die andere, sondern auf dieselbe Seite wie die erste gelegt.
Und der Dampf ist super, der Geschmack auch, da ich die Wicklung ca. 1mm über dem boden habe.
Bei meinem PSV Aroma Jamaican me crazy ist Kokosnuss drin, dass schmeckt man im Taifun so gerade eben raus. Im Trident kommts wesentlich besser.


Gruss

Theo



Diverse Boxen und Verdampfer.


 
Theop
Beiträge: 3.653
Registriert am: 08.11.2012
Geschlecht: männlich
Ort: Grefrath


RE: Wicklungen funktionieren ALLE NICHT!

#21 von blacksole , 09.05.2014 17:30

Ich finde es hilft auch ungemein, keine Watte unter/hinter/auf die Coil zu packen! So kann die Luft wirklich ungehindert umströmen. Als Depot reicht es völlig links und rechts, eventuell zwischen den Polen auslaufend. Theops Bild zeigt das ganz gut - nach vorne könnte noch mehr Watte wenn du das willst - hinter der Coil selbst lass ich noch mehr Platz für den Luftstrom.


... Reifezeit wird überbewertet. Ich reife seit 50 Jahren und hab immer noch keinen Geschmack! ...


 
blacksole
Beiträge: 2.067
Registriert am: 19.11.2011
Geschlecht: männlich
Ort: Stuttgart


RE: Wicklungen funktionieren ALLE NICHT!

#22 von smoked , 09.05.2014 20:23

Es gibt doch Bilder und es wurde bereits gesagt, daß die Luftlöcher nicht verstellt werden können, was auch genau die wickeltechnische Herausforderung hier darstellt. Also ruhig mal einen Beitrag richtig lesen bevor man irgendwas postet was auch nicht helfen kann. (blacksole ist damit natürlich jetzt nicht gemeint ;¬)


 
smoked
Beiträge: 938
Registriert am: 01.10.2013
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#23 von pr0tectiveG0ggles , 09.05.2014 20:33

Ich glaube, dass mein Messgerät spinnt! 0,40 Draht, 7 Windungen um 2,5mm Bohrer. 1 Coil = 1 Ohm, 2 Coil = 1 Ohm. Beide gleich gewickelt. Wenn beide 1 Ohm haben sollten, müssten ja eigentlich 0,5 rauskommen!
Aber es zeigt konstant 1 Ohm an, egal was ich dort einspanne!



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#24 von pr0tectiveG0ggles , 09.05.2014 22:19

Ok, habe den Fehler am Messgerät zumindest gefunden. Jetzt zeigt es mir wieder korrekte Werte an.
Weiteres Problem ist, meine Wicklungen glühen nicht direkt, sie brauchen mindestens 2-3 Sekunden bis sie ANFANGEN zu glühen. Wenn ich Videos von anderen Youtubern sehe, die feuern und dann glüht es auch schon.. Was mache ich verdammtnochmal falsch?
Ich würde einfach nur gerne dampfen, geschmack haben und spaß dabei haben und nicht nur frust..
Das kann doch nicht sein!



pr0tectiveG0ggles  
pr0tectiveG0ggles
Beiträge: 13
Registriert am: 01.04.2014
Geschlecht: männlich


RE: Wicklungen funktionieren ALLE NICHT!

#25 von smoked , 09.05.2014 23:16

Zitat
0,40 Draht, 7 Windungen [...] meine Wicklungen glühen nicht direkt, sie brauchen mindestens 2-3 Sekunden bis sie ANFANGEN zu glühen


Dicke Drähte = mehr Masse = mehr Leistung nötig um sie genauso schnell aufzuheizen wie dünnere Drähte (bei gleicher Anzahl Windungen).
Da geht nur entweder mehr Volt oder mehr Ampere (da Leistung = Volt*Ampere). Die DuRöhrer die Du siehst wickeln vermutlich unterhalb von 0.5Ω bei der Drahtdicke.
Würde aber eher empfehlen erstmal mit dünnerem Draht (0.2mm) zu experimentieren und Erfahrungen zu sammeln, der dicke Draht läuft Dir ja nicht weg. Auch mit dem dünneren Draht kann man sehr gute Wicklungen hinbekommen die ordentlich dampfen.


 
smoked
Beiträge: 938
Registriert am: 01.10.2013
Geschlecht: männlich


   

Selbstwickler gesucht für Anfänger
Taifun GT Geschmacksintensität

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen