Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010

Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste

Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2017 im Kalender eintragen!!

X

Kontaktproblem mit PATRIOT MEGA MULTIDRIP

#1 von tom13 , 25.04.2013 16:52

Hallo zusammen,

ich hoffe ihr könnt mir helfen. Konnte zu meinen Problem nichts hier finden, so wende ich mich mit einem neuen Thread an euch.

Ich habe mir 2 Patriots gekauft. Einen normalen und einen als Multidripausführung. Und genau der macht mir Probleme.
Der verliert Ständig den Kontakt zum Akkuträger und der Wiederstand schwank auch hoch und runter. Akkuträger ist einmal die eVic. Die zeigt den Verdampfer mit einem Ohmwert von z. B. 1.8 an. Dann zieh ich einmal dran. Dampft! Nächster Zug -> no atomizer found. Dann findet er ihn mal wieder mit einem Ohmwert von z. B. 2.1. usw. Kurz Dampf, dann wieder Kontakt weg usw.
Also dampfen kann man das Ding nicht. Auch auf einen mechanischen Akkuträger verhält sich der Patriot Multidrip genauso. Hab halt nur keine Rückinfo über Wiederstandswerte.
Ich habe ihn zigmal gewickelt. Und immer das selbe. Den normalen habe ich ja auch schon einige male gewickelt und der hat noch nie Probleme gemacht.
Ist der Verdampfer hin? Der Kontaktpol ist gleich weit draussen wie beim funktionierenden. Den Pol habe ich auch mehrmals gereinigt.
Lieder habe ich Trottel den schon 1,5 Monate hier rumliegen und nicht reklamiert. Dachte zuerst ich mach was falsch, da mein 1. SWVD.
Aber bin überzeugt davon, dass es nicht an meiner Wicklung und Draht liegt. Habe nämlich Nicr- und Kanthaldraht probiert. Verschieden Stärken usw.
Und das ich zig Wicklungen auf den einen verhaue und zig auf den anderen auf Anhieb funktionieren geht doch nicht, oder!?

Hoffe der Ein oder Andere kann etwas mit meiner Erklärung anfangen.

Danke vorab


tom13  
tom13
Beiträge: 77
Registriert am: 04.03.2013
Geschlecht: männlich
Ort: Düsseldorf


RE: Kontaktproblem mit PATRIOT MEGA MULTIDRIP

#2 von rette , 25.04.2013 17:48

Hi,

wo hast Du ihn denn gekauft?
Also ich habe den "normalen" hier aus dem Flohmarkt vor ca. 1 Jahr ergattert.
Einer meiner besten Verdampfer. Hab mal gelesen, dass die Verarbeitung - bei dem alten - nicht so dolle war und die den 510er Anschluss mit "lackiert/beschichtet" haben.
Daher ging er auch recht schwer bis gar nicht auf die Akkuträger drauf.
Hab dann noch einen defekten Ego-Akku gehabt und ihn da recht oft rauf und runter geschraubt und immer wieder das Gewinde am Verdampfer sauber gemacht. Jedes mal konnte man ihne eine Umdrehung mehr auf den Akku drehen, bis er dann irgendwann bis ganz nach "unten" aufgeschraubt werden konnte ohne ein Haken oder Wiederstand beim schrauben zu haben.
Danach war wohl die "Beschichtugn" die auf dem Verdampfergewinde mit aufgebracht wurde, weggeschliffen und alles lief ohne Probleme.

Vielleicht ist das noch ein Tipp für Dich. Weiß natürlich nicht, ob das bei dem "neuen" auch noch so ein Problem war mit dem "lackierten" Gewinde und den daraus resultierenden "Aufschraub- und Kontaktproblemen"

Gruß
rette


 
rette
Bilder Upload
Beiträge: 503
Registriert am: 20.07.2011


RE: Kontaktproblem mit PATRIOT MEGA MULTIDRIP

#3 von tom13 , 25.04.2013 18:15

Hi,

also gekauft habe ich beide in Spanien. Bei easyvap.com. Bin mir nicht ganz sicher, aber ich glaube gelesen zuhaben, dass die aus Spanien die neueren sind. Die sind auch poliert und nicht matt wie die ersten!? Meine sowas in Erinnerung zu haben.
Danke dir für deinen Tipp. Oft genug rauf und runter geschraubt habe ich ihn. Vom Verhalten her waren auch beide gleich. Also kein haken beim ein- oder ausdrehen. Aber man weiß ja nie. Werde es mir mal genauer anschauen und probieren. Hab den aber blöderweise grad nicht da.
Aber wenn es an der Lackierung, falls bei mir überhaupt vorhanden, liegt, ist denn dann nicht der Pol das relevante Verbindungsstück welches den Kontakt herstellt?
Schade eigentlich, weil wie du schon sagst. Der ist TOP und ich nutze ihn auch jeden Tag. Das ausgerechnet der Multidrip probleme macht ist blöd, denn der ist noch ein Stücken länger und hat mir vom Dampfverhalten und Geschmack, wenn er denn funktioniert hat, besser gefallen.


tom13  
tom13
Beiträge: 77
Registriert am: 04.03.2013
Geschlecht: männlich
Ort: Düsseldorf

zuletzt bearbeitet 25.04.2013 | Top

   

Vivi Nova v3 meine erste Selbstwicklung! + Ne Frage!
Dochtlochisolation - Als Nachrüstung




Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen