Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010

Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste

Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2017 im Kalender eintragen!!

X

Komische Display-Meldungen beim Vamo VV

#1 von Dampfkesselrevisor , 10.05.2013 19:24

Hallo, vielleicht kann mir wer weiterhelfen hier?

Entgegen der Bedienungsanleitung zeigt mein Vamo-Klon (eGo v V/W APV) mal "LOv" und manchmal auch "O2" an bevor er "die Grätsche" macht.

Kennt das jemand?


Dampfkesselrevisor  
Dampfkesselrevisor
Beiträge: 197
Registriert am: 08.05.2013


RE: Komische Display-Meldungen beim Vamo VV

#2 von Omega , 10.05.2013 19:33

ist vielleicht die Isolation am VD-Anschluss kaputt?


Meine VD´s: Kayfun V2, V3.1 Gamma & Mini V2.1, Surface, GLV, RTA, Mini-SW, Bullet, Oddy
Meine AT´s: div. GennyPenny Geräte, EpicStorm, Vmax, Vamo, CVI, eVic, Steam-Reaper DNA

GennyPenny Bastler. Sie passen fast überall rein!
Hier der Beweis: Geburt eines Bottemfeeders nach dem Tode zweier VMAX


 
Omega
Beiträge: 1.766
Registriert am: 14.01.2012
Geschlecht: männlich
Ort: Bad Lauterberg
Beschreibung: GennyPenny Künstler


RE: Komische Display-Meldungen beim Vamo VV

#3 von Gelöschtes Mitglied , 10.05.2013 19:34

beides eine anzeige für low voltage meines wissens nach , normalerweise sollte das angezeigt werden wenn der akku unter 3,3V fällt



RE: Komische Display-Meldungen beim Vamo VV

#4 von Dampfkesselrevisor , 10.05.2013 19:52

Jo, diese Anzeigen kommen wenn die (angezeigte) Akkuspannung unter ~ 3,5 Volt fällt und der Akku getauscht werden muss.
Mich wundert nur, dass nicht einfach "Lo" angezeigt wird wie in der Anleitung steht sondern halt auch mal "O2"...
Vielleicht muss er wirklich an die frische Luft?


Dampfkesselrevisor  
Dampfkesselrevisor
Beiträge: 197
Registriert am: 08.05.2013


RE: Komische Display-Meldungen beim Vamo VV

#5 von dampfermaniac , 11.05.2013 22:36

Meine Akkus halten bis 3,2 Volt und dann kommt erst die Anzeige und der Vamo geht aus.


dampfermaniac  
dampfermaniac
Beiträge: 1.159
Registriert am: 23.10.2012
Geschlecht: männlich


RE: Komische Display-Meldungen beim Vamo VV

#6 von Dampfkesselrevisor , 13.05.2013 03:11

Hmm, soweit geht meiner nicht runter - komisch, oder?
Heute Mittag hatte das Akku noch 3,5 Volt als er ausging - im Leerlauf versteht sich, Anzeige im Display identisch mit brauchbarem Multimeter (also keines für 9,95€)...
Hab ich da einen Bug in der Elektronik?


Dampfkesselrevisor  
Dampfkesselrevisor
Beiträge: 197
Registriert am: 08.05.2013


RE: Komische Display-Meldungen beim Vamo VV

#7 von Vapor^Tom , 13.05.2013 03:17

Du schreibst oben, daß du einen Vamo Clone hast.
Es ist doch gut möglich, daß die Regelelektronik anders eingestellt ist, als beim Vamo.


Gruß
Tom

"Wahre Worte sind nicht immer schön, schöne Worte sind nicht immer wahr." (Laotse)


 
Vapor^Tom
Beiträge: 14.023
Registriert am: 04.01.2012
Geschlecht: männlich


RE: Komische Display-Meldungen beim Vamo VV

#8 von Captain Blackbird , 13.05.2013 09:10

Zitat von Dampfkesselrevisor im Beitrag #6
Hmm, soweit geht meiner nicht runter - komisch, oder?
Heute Mittag hatte das Akku noch 3,5 Volt als er ausging - im Leerlauf versteht sich, Anzeige im Display identisch mit brauchbarem Multimeter (also keines für 9,95€)...
Hab ich da einen Bug in der Elektronik?


Es liegt an der Zelle wie weit sie unter Last einbricht.
Dazu kommt noch welche Leistung eingestellt ist.

Hat man 5 Watt eingestellt, geht die Zelle vielleicht bis 3.3V stellt man 10 Watt ein und der Akku liegt bei 3.6-3.5V im LeerLauf bricht der unter Last weiter ein.

Unabhängig von der Laufzeit insgesamt kann man das schön sehen:
Nimm eine xxxFire Zelle, und stell hohe Leistung ein - die Mistdinger brechen schnell runter und wenn du mißt hat der noch 3.7V
Nimm eine gescheite Panasonic oder Samsung, welche Last schieben können und du kommst tiefer.

Geh auf Dampfakkus.de, nimm irgendeine xxxfire und ne Panasonic im 6 Fach Akkuvergleich
Dann Schau mal bei 2A Last, 3A und 5A dort sieht man wie die Zellen unter Last einbrechen!

Je tiefer eine Zelle entladen und je höher die abverlangte Leistung/Volt desto mehr Strom muss vom Akku kommen.


 
Captain Blackbird
Schizo-Paranoider MODDER
Beiträge: 14.342
Registriert am: 08.11.2011
Geschlecht: männlich


RE: Komische Display-Meldungen beim Vamo VV

#9 von lellek , 13.05.2013 13:49

ich hatte das prob. mit dem vamo v1

egal was für ein vollen aku ich eigelegt hatte

zeigte immer lo volt an (und lo ohm)

elektrik hatte nen hau - umgetauscht vamo v2 - und gut war...


Gruß
Pit Lellek...



Ich komme noch früh genug zu spät...


 
lellek

Beiträge: 2.359
Registriert am: 31.03.2012
Geschlecht: männlich
Ort: Herne


RE: Komische Display-Meldungen beim Vamo VV

#10 von Dampfkesselrevisor , 13.05.2013 22:07

Als Akkus verwende ich Panasonic CGR 18650 CH.
Was mir heute aufgefallen ist:
im VW-Modus bei ~ 7 Watt Ende mit Anzeige "02" bei 3,8 Volt - das war mir dann doch etwas zu früh - umgestellt auf VV-Modus und mit 3,7 Volt munter weiter gedampft...
Montiert ist im Moment ein Smoketech DCT mit 1,7 Ohm, aber mit einer 2,4 Ohm Vivi schauts auch nicht anders aus.
Hmm?
Bin leider noch zu "Noob" um mir einen Reim darauf machen zu können.

@Cpt Blackbird: Dampfakku, Dampferhimmel & Moutainprophets sind echt tolle Seiten für Einsteiger wie mich - an dieser Stelle mal fetten Dank an die Leute für ihre gute Arbeit !!!


Dampfkesselrevisor  
Dampfkesselrevisor
Beiträge: 197
Registriert am: 08.05.2013


RE: Komische Display-Meldungen beim Vamo VV

#11 von Dampfkesselrevisor , 19.05.2013 13:19

So, ich kram das nochmal hervor und berichte wie es weiterging:

Nachdem andere Akkus und Ladegerät auch keine Verbesserung brachte hab ich mich mit dem Verkäufer http://www.duci-eliquid.de/ in Verbindung gesetzt und das Problem geschildert.

An dieser Stelle muss ich gleich mal ein Riesenlob an DuCi loswerden: noch nie ist mir bei einem Problem so unkompliziert und schnell weiter geholfen worden!
Auf meine Mail folgte direkt ein Rückruf (früher Nachmittag) und nachdem ich das Problem geschildert hatte muss der Duci sofort zum Briefkasten sein - ein Ersatzgerät war am nächsten Morgen im Briefkasten!!!
Irrer Service!

Naja, und dieses Gerät funzt wie es sein soll bis 3,2Volt und meldet dann im Display "Lo V" - also hatte der erste Vamo tatsächlich einen Bug in der Elektronik!

Naja, wenigstens habe ich dadurch jetzt ausreichend viele Panasonics und ein XTar WP2 Ladegerät :-)
Think positive


Dampfkesselrevisor  
Dampfkesselrevisor
Beiträge: 197
Registriert am: 08.05.2013


   

Akku für hatch 18650
Siegelei T-Max

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen