Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010

Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste

Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2017 im Kalender eintragen!!

X

Plötzlich Probleme mit den EVOD's

#1 von Moe86 , 01.12.2014 13:30

Hallo zusammen,

wir verwenden zurzeit 2 EVOD'S auf meinen etwas älteren EgoT Akkus. Funktioniert jetzt auch 3 Woche super ohne Probleme.
Dann hat der eine der beiden angefangen kokelig zu schmecken. Ok nach 3 Wochen Verdampfer wechseln ist ok.

Ersatzverdampfer aus der Tüte geholt und gemerkt der sieht ja ganz anders... Scheinbar waren die von FreakyAlly keine originalen, das "Rohr" in der mitte war viel kürzer. Naja egal solange es passt. Reingeschraubt und probiert.

Wenig dampf, keine guter Durchzug, kein Geschmack. Hat sich auch nicht verbessert.
Angefangen zu siffen hat es dann auch noch , der Akku war mit Liquid überschwemmt.

Ok Verdampfer raus und noch ein neuen rein, hab extra diesmal drauf geachtet das es original Kanger sind.
Reingedreht und wieder das gleiche Ergebnis.

Verschiedenen Akkus probiert, macht kein unterscheid. Nur das ich jetzt alle reinigen musste.
Der andere schmeckt zwar kokelig aber er geht wenigstens, will den jetzt nicht auch noch wechseln damit garnicht mehr funktioniert. -.-

Hat jemand ein ähnliches Problem oder hatte ich einfach nur Pech und gleich 2 defekte Verdampfer erwischt ?

Was würdet ihr mir raten wie ich die wieder zum laufen bekomme ?


Gruß
Moe


 
Moe86
Beiträge: 167
Registriert am: 24.11.2014
Geschlecht: männlich
Ort: Landau Pfalz


RE: Plötzlich Probleme mit den EVOD's

#2 von sir dampf-a-lot , 01.12.2014 15:09

Ich würde sagen da hast du wirklich großes Pech gehabt. Als ich noch die OrginalKöpfe verwendete hielten die immer sehr lange, genau
wie jetzt auch noch, nur wickel ich sie jetzt seit einem Jahr selbst.
Oder kann es sein das du ein wässrigeres bzw. sehr dünnflüssiges Liquid verwendest, seit das Problem aufgetreten ist?
Wüsste sonst nich warum der so siffen könnte, wenn die Köpfe in Ordnung sind.


HARDCORE HWV´ler und bekennender Geniusaholic


 
sir dampf-a-lot
Beiträge: 1.446
Registriert am: 03.11.2013
Geschlecht: männlich


RE: Plötzlich Probleme mit den EVOD's

#3 von Fizz , 01.12.2014 15:29

Von Kanger gibt es sowohl die mit kurzem Kamin als auch die mit Langem. Und wegen dem Siffen, hebelt mal den Kamin runter, der ist nur gesteckt, tausch die Schnur, die auf der Wendel liegt gegen Watte.
Nur ein fizzelchen, aber so lang wie die Schnur in der Wicklung. Bei der richtigen Menge sollte das beim Abdichten Helfen und für besseren Dampf sorgen.


Nein, ich reg mich nicht mehr über diese bescheuerten,korrupten, Sauerstoff stehlenden unnötigen Fresser in Brüssel/Berlin/Heidelberg auf! Gesundheits- und Steuerterroristenpack, elendes.


 
Fizz
Beiträge: 290
Registriert am: 15.05.2014
Geschlecht: männlich


RE: Plötzlich Probleme mit den EVOD's

#4 von eisbaer10 , 01.12.2014 16:17

Schau ob das Luftröhrchen ordentlich sitzt und die Silikonkappe auch drauf ist.ein bisschen Liquid hab ich auch immer am Pluspol trotz Watte das ist bekannt und normal..


eisbaer10  
eisbaer10
Beiträge: 221
Registriert am: 03.09.2012
Geschlecht: männlich
Ort: Wien

zuletzt bearbeitet 01.12.2014 | Top

RE: Plötzlich Probleme mit den EVOD's

#5 von Moe86 , 03.12.2014 09:21

Hallo,
danke für die schnellen Antworten.
Ich habe jetzt mal den einen alten Verdampfer aufgemacht, alles raus, dryburn und dann mit Watte neu gemacht. (Auch innerhalb der Coil).
Watte mit Liquid betröpfelt und Kamin wieder drauf. jetzt zieht er wieder gut und dampft sehr ordentlich, nur schmeckt es immer nach verbrannter Watte.
Ok den Verdampfer wieder aufgemacht aber die Watte ist nicht verbrannt.. Sie ist ganz leicht bräunlich aber direkt an der Wicklung aber man sieht keine Verbrennung oder so.

Hat jemand ein Tipp was ich hier falsch mache ?
Wenn ich schon dabei bin, wenn ich die Coil selbst neu wickeln möchte, kann ich das mit 0,20 Kanthal D oder 0,20 NiCrom machen oder empfehlt ihr mir eine andere Stärke ? (ungeregelte Akkus 650mah EgoT / 1100 Evod / 2200mah EgoR)

Viele Grüße


 
Moe86
Beiträge: 167
Registriert am: 24.11.2014
Geschlecht: männlich
Ort: Landau Pfalz


RE: Plötzlich Probleme mit den EVOD's

#6 von Efferd , 03.12.2014 09:27

Hallo,

die kleinen Luftlöcher brauchen viel Pflege - eine aufgebogene Büroklammer passt da perfekt rein. Meine muss ich ca. 1 x die Woche sauber machen. Kokeln ist meist ein Zeichen, dass irgendwas mit der Luftzufuhr nicht passt.
Das hat aber bei mir auch den ein oder anderen Verdampfer gekostet, bis ich das raus hatte ;o))



Wollt ihr auch so nen Ticker, einfach hier lang.


 
Efferd
Beiträge: 229
Registriert am: 10.11.2011
Geschlecht: männlich


RE: Plötzlich Probleme mit den EVOD's

#7 von Schrauberer , 03.12.2014 09:35

Ich vermute, Du hast zu viel Watte drin..das kann den Liquidfluss abschnüren...einfach mal etwas weniger nehmen.
Ich schätze, Du wärst der Erste, bei dem es auf Anhieb funktioniert. ;)

Zum Wickeln der Kangerköpfe würde ich fertigen NR-R-NR Draht bei fasttech holen...oder gleich fertige Wicklungen. Dann hast Du auch nicht das Problem, dass der Draht den Isolator am Kopf verschmurgelt....


"Flieht, Ihr Narren!" - Captain Picard (The Walking Dead)


 
Schrauberer
Beiträge: 634
Registriert am: 18.06.2014
Geschlecht: männlich


RE: Plötzlich Probleme mit den EVOD's

#8 von Moe86 , 03.12.2014 09:58

Von Fasttech liegt bereits auf der Post ein Päckchen mit Pre-Coiled Welded Wires w/ Wicks - NR-R-NR (50-Pack) 33 AWG / 2.4ohm / 1-wick
Sind die dafür ok oder würdest du andere empfehlen ?


 
Moe86
Beiträge: 167
Registriert am: 24.11.2014
Geschlecht: männlich
Ort: Landau Pfalz


RE: Plötzlich Probleme mit den EVOD's

#9 von Fizz , 03.12.2014 10:12

Wenn ich meine Kopfe neu Wickel nehm ich 0,2er Kanthal und Peil so 1,5-2 Ohm an oder nehm die 1,8 NR-R-NR von Fasttech, dann aber lieber die Microcoils. Hatte auch bei dem einfachen Kanthal noch keine Probleme am Isolator.
Bei den ungeregelten Akkus würd ich nicht über 1,8 Ohm gehen wollen, sonst dampft es mir persönlich zu wenig.
Das kleinste, auf das ich mir mal'nen Evod gewickelt hab war 1 Ohm aus gezwirbeltem 0,2er Kanthal, den nutz ich noch in meiner mechanischen Pfeife. Läuft bisher auch ohne Probleme.
Versuch am besten mal Wicklungen mit unterschiedlicher Wattemenge, weniger ist manchmal wirklich besser. Bei den Wattewicklungen leg ich auch nichts mehr oben auf die Coil drauf, ist bei einer reinen Wattewicklung nicht wirklich förderlich hatte ich den Eindruck.


Nein, ich reg mich nicht mehr über diese bescheuerten,korrupten, Sauerstoff stehlenden unnötigen Fresser in Brüssel/Berlin/Heidelberg auf! Gesundheits- und Steuerterroristenpack, elendes.


 
Fizz
Beiträge: 290
Registriert am: 15.05.2014
Geschlecht: männlich


RE: Plötzlich Probleme mit den EVOD's

#10 von sir dampf-a-lot , 03.12.2014 11:13

Ich wickel sonst fast alles mit Watte. Die Evods aber mit 6x 0,20 Kanthal um 1x2 mm Silikat, und dann noch 1x2mm (statt den orginalen 1x1mm) Silikat oben draufgelegt.
Ergebt in etwa 1,65 Ohm. Das funzt immer super ohne kokkeln oder siffen und schmeckt sehr gut, wenn die Schnur ordentlich ausgeglüht ist.


HARDCORE HWV´ler und bekennender Geniusaholic


 
sir dampf-a-lot
Beiträge: 1.446
Registriert am: 03.11.2013
Geschlecht: männlich


RE: Plötzlich Probleme mit den EVOD's

#11 von Moe86 , 03.12.2014 11:29

Ok, Silikat hab ich leider keins da zurzeit, werde ich aber besorgen. Bin gespannt wie es klappt. Heute Abend probiere ich nochmal die Watte Wicklung mit original Wicklung und gegebenenfalls eine eigenen 0,20er Kanthal Wicklung. Hab leider kein Ohm Messgerät , werde mich dann an den 6 Wicklungen orientieren.


 
Moe86
Beiträge: 167
Registriert am: 24.11.2014
Geschlecht: männlich
Ort: Landau Pfalz


RE: Plötzlich Probleme mit den EVOD's

#12 von sir dampf-a-lot , 03.12.2014 11:57

mit den 6 Windungen hast du ziemlich sicher etwas zwischen 1.6-1.8 Ohm (um die 2mm Schnur herum), und das ist optimal.
Unter 1,5 kann es schon kokkeln (muss aber nicht) und über 1,8 kommt nicht mehr wirklich viel...


HARDCORE HWV´ler und bekennender Geniusaholic


 
sir dampf-a-lot
Beiträge: 1.446
Registriert am: 03.11.2013
Geschlecht: männlich

zuletzt bearbeitet 03.12.2014 | Top

RE: Plötzlich Probleme mit den EVOD's

#13 von Moe86 , 04.12.2014 09:39

Also hab gestern versucht ein EVOD mit 0,20er KanthalD von intaste zu wickeln. Hab dazu 6 Wicklungen über ein Nagel gemacht (Minimal größer als die Original Wicklung) alles wider zusammengebaut und wollte ein Dryburn machen. Problem der Draht heizt sicht etwas auf und der Akku steigt dann sofort aus mit einem blinken. Das ganze hab ich dann noch 2 mal Probiert einmal mit 7 Wicklungen und einmal mit 5 beides das gleiche.
Noch jemand ein Tipp was ich falsch mache ? Auf den YouTube Videos sieht das so einfach aus -.-


 
Moe86
Beiträge: 167
Registriert am: 24.11.2014
Geschlecht: männlich
Ort: Landau Pfalz


RE: Plötzlich Probleme mit den EVOD's

#14 von Schrauberer , 04.12.2014 09:56

Dass er blinkt und dann aus geht, deutet auf nen Kurzschluss hin.

evtl hast Du die Drähte unten nicht bündig abgeknipst und dadurch ensteht der Kurze?
Oder berührt der Draht das "Gehäuse" des Verdampferkopfes?


"Flieht, Ihr Narren!" - Captain Picard (The Walking Dead)


 
Schrauberer
Beiträge: 634
Registriert am: 18.06.2014
Geschlecht: männlich


RE: Plötzlich Probleme mit den EVOD's

#15 von Moe86 , 04.12.2014 13:56

Hmm eigentlich nicht, der draht wurde ja auch kurz heiß aber glühte nicht.
Werde das heute Abend nochmal in Ruhe versuchen, klar das sowas beim ersten mal meist nicht direkt funktioniert wäre ja zu schön gewesen wenn.

Da ich kein Messgerät da habe, würdest du eher 0,20 Kanthal D oder 0,20 NiCr empfehlen ? Hab zurzeit nur die beiden Drähte da bis die fasttech NR-R-NR ankommen


 
Moe86
Beiträge: 167
Registriert am: 24.11.2014
Geschlecht: männlich
Ort: Landau Pfalz


RE: Plötzlich Probleme mit den EVOD's

#16 von Gelöschtes Mitglied , 04.12.2014 14:04

mhh 0,20 kanthal 6 windungen um einen nagel...bei 1mm dicke des nagels sind das ungefähr 1 Ohm...macht der akku das mit?vieleicht ist das ja ein Ansatz zur Lösung...bin halt nicht der Crack



RE: Plötzlich Probleme mit den EVOD's

#17 von Gelöschtes Mitglied , 04.12.2014 14:05

bei nem 2mm nagel wären es glaub ich 1,6 ohm



RE: Plötzlich Probleme mit den EVOD's

#18 von Grandpa Hemah , 04.12.2014 14:21

Nur das man cei den Kanger köpfen nur sehr schlecht mit nem 2er Nagel arbeiten kann.
ca. 1,7mm ist der Schlitz im Töpfchen. Einen passenden Zahnstocher suchen ist das beste. in einer Packung sind immer welche die passen.
7 Windungen um 1,7mm mit 0,2mm Kanthal gibt 1,5-1,7 Ohm. Kommt drauf an wie eng die Windungen zusammenliegen.

Dann mit Zahnstocher in den schlitz und Drähte unten durch. Gummi über einen Draht. Den anderen leicht stramm halten und Gummi reinfriemeln.
Dann den freien Draht stramm halten und Pluspol in das Gummi Stecken. Beides bündig abknipsen/abdrehen.
Nun oben die Wicklung mit einem zweiten Zahnstocher mittig ausrichten (Der erste steckt ja noch drin). Unter leichtem drehen den Zahnstocher aus der Wicklung seitlich rausziehen.
Nun den Kopf in die Base auf den Akku und einmal glühen lassen. Direkt nach dem loslassen des Feuerknopfes die Wicklung mit einer Pinzette zusammendrücken (ähnlich Microcoil)

Nun die Watte durch. Metallhut aufsetzen und bündig mit dem unteren Außenrand des Verdampferköpfchens abschneiden (Watte steht so 1-2mm raus).
Leicht gegen die Watte "klopfen" das sie schön breit flüffig den Eingang zur Verdampferkammer abdichtet. Gummihütchen aufsetzen

Rein in die Base, Tank füllen und zuschrauben. 5 min ziehen lassen und dampfen.


Gruß Grandpa Hemah


Entwickle dich weiter, aber gib dir auch Zeit dafür.
Denn wer gleich rennen will ohne gehen zu können wird straucheln.

Und ich dampfe immer noch zwischen 15und 20Watt


 
Grandpa Hemah
Beiträge: 1.036
Registriert am: 08.11.2013
Homepage: Link
Geschlecht: männlich


   

Kanger Genitank Mega -- wenig Dampf
Aspire mit leichtem Zug

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen