Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010

Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste

Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2017 im Kalender eintragen!!

X

Problem mit neuem Vamo V2

#1 von Amieman , 16.07.2013 20:35

Hallo!

Ich habe heute einen Vamo V2 geliefert bekommen. Nach dem Auspacken den AT in den RMS Mode umgestellt, frischen Akku rein ( 18650 Samsung mit 2600 mAh), Taifun GT drauf. ohmmessung ergab 1,9 Ohm, also mal auf 4,2 V eingestellt. Ergebnis : Ein sehr laues Lüftchen. Hoch auf 4,4 V : Auch nix...
Also mal den FeV drauf. ohmmessung: 2,2 Ohm, also mal auf 5 V. Ergebnis : fast gar kein Dampf...
Wieder in den AVG Mode umgestellt, auch nix.
Hat jemand einen Tip, was ich vielleicht falsch mache?
Auf meinen beiden Lavatube 4.0 laufen die VD ohne Probleme, AT erkennen den gleichen Widerstand wie der Vamo V2 und machen Dampf wie Sau. Nur der Vamo überhaupt nicht, obwohl offenkundig alle Funktionen da sind...

Bin für alle Tipps dankbar!

Gruss, Peter


Amieman  
Amieman
Beiträge: 141
Registriert am: 28.04.2013

zuletzt bearbeitet 16.07.2013 | Top

RE: Problem mit neuem Vamo V2

#2 von Smellstopper , 16.07.2013 20:45

Was sagt denn die interne Spannungsanzeige? (- Knopf gedrückt halten)

Mario


Ich rauche gerne


 
Smellstopper
Beiträge: 1.085
Registriert am: 17.05.2013
Geschlecht: männlich
Ort: NRW


RE: Problem mit neuem Vamo V2

#3 von TR , 16.07.2013 20:51

Hi,
im Lügenmodus n01 dampft es etwas mehr. Nach jedem umstellen muss die Spannung oder Watt wieder neu eingestellt werden.



 
TR
Beiträge: 1.017
Registriert am: 28.06.2013
Geschlecht: männlich
Ort: bei Stuttgart


RE: Problem mit neuem Vamo V2

#4 von Querdampfer , 16.07.2013 20:54

Hi,vielleicht hilft das reinigen der Kontakte ?Blubbert Sie denn?



 
Querdampfer
Beiträge: 12
Registriert am: 04.07.2013
Geschlecht: männlich
Ort: Berlin


RE: Problem mit neuem Vamo V2

#5 von Amieman , 16.07.2013 21:02

Zitat von Smellstopper im Beitrag #2
Was sagt denn die interne Spannungsanzeige? (- Knopf gedrückt halten)

Mario


Die Spannung zeigt 4,1V an. Frisch geladener Samsung 18650er Akku.


Amieman  
Amieman
Beiträge: 141
Registriert am: 28.04.2013


RE: Problem mit neuem Vamo V2

#6 von Amieman , 16.07.2013 21:04

Zitat von TR im Beitrag #3
Hi,
im Lügenmodus n01 dampft es etwas mehr. Nach jedem umstellen muss die Spannung oder Watt wieder neu eingestellt werden.


Hab ich auch scon durch. Es weht in allen beiden Einstellungen und mit Taifun GT (1,9Ohm bei 4,5 V am Vamo) und beim FeV (2,2 Ohm bei 5V am Vamo) wirklich nur ein Hauch von Dampf. Schraube ich die VD wieder auf die Lavatube, nebel ich mal eben das Wohnzimmer zu...


Amieman  
Amieman
Beiträge: 141
Registriert am: 28.04.2013


RE: Problem mit neuem Vamo V2

#7 von Amieman , 16.07.2013 21:06

Zitat von Genußdampfer im Beitrag #4
Hi,vielleicht hilft das reinigen der Kontakte ?Blubbert Sie denn?


Alle Kontakte gerade mit Wattestäbchen und Alkohol gereinigt. Ergebnis: Nikkes.............

Ich schmeiss das Teil gleich an die Wand.................


Amieman  
Amieman
Beiträge: 141
Registriert am: 28.04.2013


RE: Problem mit neuem Vamo V2

#8 von TR , 16.07.2013 21:36

Bemerkst du eine Hitzeentwicklung nach längerem feuern am Minuspol oder um den Feuertaster? Ansonsten schicke sie eben zurück.



 
TR
Beiträge: 1.017
Registriert am: 28.06.2013
Geschlecht: männlich
Ort: bei Stuttgart

zuletzt bearbeitet 16.07.2013 | Top

RE: Problem mit neuem Vamo V2

#9 von wobiwilli ( gelöscht ) , 16.07.2013 21:50

Kann nur irgendwie defekt sein. Wenn er neu ist, schick ihn zurueck. Ich hatte bestimmt schon 10 Vamos im Gebrauch, so ein Prob ist bei keinem aufgetreten.

Also zurueck damit.


wobiwilli

RE: Problem mit neuem Vamo V2

#10 von Querdampfer , 16.07.2013 22:00

Ich hatte so etwas mal nach dem ausspülen mit Wasser,ohne vorher die Dochte richtig zu trocknen.Wasser allein dampft nicht.



 
Querdampfer
Beiträge: 12
Registriert am: 04.07.2013
Geschlecht: männlich
Ort: Berlin


RE: Problem mit neuem Vamo V2

#11 von Smellstopper , 16.07.2013 22:04

Zitat von Genußdampfer im Beitrag #10
Ich hatte so etwas mal nach dem ausspülen mit Wasser,ohne vorher die Dochte richtig zu trocknen.Wasser allein dampft nicht.


Ja, doch das fällt ja aus, wenn derselbe VD auf einem anderen AT läuft. Kommt anscheinen nicht genug Saft am Verdampfer an.

Mario


Ich rauche gerne


 
Smellstopper
Beiträge: 1.085
Registriert am: 17.05.2013
Geschlecht: männlich
Ort: NRW


RE: Problem mit neuem Vamo V2

#12 von Mundfein , 16.07.2013 22:12

Zitat von TR im Beitrag #3
Hi,
im Lügenmodus n01 dampft es etwas mehr. Nach jedem umstellen muss die Spannung oder Watt wieder neu eingestellt werden.


Dann wäre es keine V2, egal oder no1 oder no2.

Wie sehen denn die Kontakte im Vamo aus? An der Feder und unter der Elektronik? Ist die Endcap im inneren lackiert?



Derzeit in Gebrauch:
- Kayfun 3.1 auf Provari 2.5
- Kayfun 1.5 auf Xmax
- Kayfun 3.1 auf Provari 2.5
- Kayfun 3.0 auf Provari 2.5
- T2 auf eGo-Twist


 
Mundfein
Beiträge: 2.794
Registriert am: 15.11.2012
Geschlecht: männlich


RE: Problem mit neuem Vamo V2

#13 von Amieman , 17.07.2013 07:29

Habe mich mit dem Händler geeinigt. Schicke ihn heute zurück und habe dafür den Innokin bestellt. Mal sehen, ob der funzt.

Danke für eure Tipps!!!


Amieman  
Amieman
Beiträge: 141
Registriert am: 28.04.2013


RE: Problem mit neuem Vamo V2

#14 von Supa_Strela , 17.07.2013 07:36

Zitat von Amieman im Beitrag #13
Habe mich mit dem Händler geeinigt. Schicke ihn heute zurück und habe dafür den Innokin bestellt. Mal sehen, ob der funzt.

Danke für eure Tipps!!!


Gute Wahl


Fanclubresistent
Dampfen ist geil.....

Mein Avatar ist von dem Member Prof. Pinocchio & wurde von ihm für meinen privaten Gebrauch genehmigt!


 
Supa_Strela
Beiträge: 9.663
Registriert am: 25.03.2013
Geschlecht: männlich
Ort: Irgendwo im Norden
Beschreibung: Liquid-Barista & Drahthäkler aus dem hohen Norden


   

Provari wird Heiss
Zusätzliche Anzeige bei Lavatube EpicStorm

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen