Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010

Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste

Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2017 im Kalender eintragen!!

X

Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#1 von Thorsten T. , 22.08.2016 22:09

Hallo,

bin neu hier. Dampfe seit zwei Jahren, bis vor kurzen immer recht hochohmig (1,0-1,2 Ohm). Seit etwas mehr als einem Jahr hab ich nen Kanger SubTank Nano und hab diesen bisher mit Aspire Ego One Akkus betrieben. Da die Akkus langsam schwach wurden und die Kapazität allgemein nicht sehr riesig war, hab ich mir den Elaf iStick Pico 75W und 18650er Akkus zugelegt und hatte auch vor das TC-Dampfen mal zu probieren. Nach einen Tag mit NiCr-Draht auf dem iStick hab ich auf Ni200 Verdampferköpfe gewechselt.

Gut einen Tag später war es vorbei: Der angezeigte Widerstandswert am iStick sprang dauernd zwischen 0,15 Ohm und 0,00 Ohm hin und her. Ständig wurde ich gefragt "new coil up, same coil down". Zwischendurch kam auch einfach die Meldung "check atomizer". Ich bin mir noch nicht 100%ig sicher ob es daran lag, dass ich auf den Ni200 Verdampferkopf gewechselt bin, jedoch trat das selbe Problem nach ebenfalls etwa zwei Tagen mit einem neuen Kanger TopTank Nano auf. Auch mit nem anderen Akkuträger (mit DNA40 Chip) hab ich bei beiden Verdampfern jetzt dieselben Probleme. Mal ist Kontakt, mal gibt es keinen Kontakt. (Btw: Warum programmieren die Hersteller die Geräte so, dass sie ohne Kontakt oder ohne Verdampfer "0,00 Ohm" anzeigen? Wäre es nicht sinnvoller stattdessen "∞ Ohm" anzuzeigen?)

Meine erste Vermutung war ein Kontaktproblem. Also hab ich alles gut gesäubert, den Pluspol in der Basis vollkommen eingedrückt und den Verdampferkopf vorsichtig eingeschraubt. Der Pluspol wurde wieder etwas herausgedrückt. Kontakt scheint es also zu geben. Eine Messung mit Multimeter zwischen Wicklung und Pluspol an der Basis des Verdampfers bestätigte dies. Nun ging es einige Tage so weiter in denen ich fast verzweifelt bin, denn der Grund war so abwegig, dass ich erstmal nicht drauf gekommen bin.

Mittlerweile bin ich auf die blöde Idee gekommen mit nem Multimeter mal den Druchgang zwischen dem Gewinder in das der Verdampferkopf geschraubt wird und dem 510er Gewinde zu messen, also ob es auf der Seite des Minuspols Kontakt gibt. Das ernüchternde Ergebnis der Widerstandmessung: 20 Megaohm. Ja, Megaohm (=20.000.000 Ohm)! Also scheint es Kontaktprobleme beim Minuspol zu geben. Zumindest hat das Multimeter etwas ausgeschlagen, d.h. i-wie war doch minimaler Kontakt vorhanden.

Die Basis des SubTank Nano als auch des TopTank Nano besteht aus zwei ineinander verschraubten Metallteilen, mit einem Metallring zur Einstellung des Luftstroms (siehe auch: https://www.youtube.com/watch?v=fgxRt_YfAtQ). Ich kann mir bis heute nicht erklären wie es trotz Schraubverbindung zu einem Widerstand von 20 Megaohm kommen kann.

Ist das Problem bekommt? Gibt es dafür Lösungen?

Viele Grüße
Thorsten



Thorsten T.  
Thorsten T.
Beiträge: 4
Registriert am: 22.08.2016


RE: Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#2 von Thorsten T. , 24.08.2016 13:23

Mittlerweile hat sich das Problem "gelöst". Nachdem ich es geschafft habe die Basis zu zerlegen (was alle andere als einfach war ohne die Basis zu beschädigen). Musste ich feststellen, dass sich im Gewinde, mit dem die beiden Teile der Basis verschraubt sind, eine weiße Substanz gebildet hatte. Leider ließ sich diese mechanisch kaum entfernen. Beim Einlegen in 5%igen Essig quoll diese weiße Substanz auf und ließ sich dann ohne weiteres mit Wasser abspülen.

Meine Vermutung ist nun, dass an den Kontaktflächen des Gewindes eine Kontaktkorrosion stattfindet. Das tritt eigentich nur auf wenn zwei unterschiedliche (d.h. unterschiedlich edle, siehe elektrochemische Spannungsreihe) Metalle verschraubt werden. Rein optisch sehen Ober- und Unterteil der Basis gleich aus, was nicht bedeutet, dass es doch vllt andere Edelstrahllegierungen sind. Für die Kontaktkorussion spricht auch, dass sich die Verschmutzung nach Einlegen in Essig wegspülen ließ, denn es bildet sich die Korrusionsschicht aus den unedleren Metallen der Legierung. Die Korrusion aus unedlen Metalloxiden wurde in Essig vermutlich in das entsprechende Metallacetat überführt und dieses ist dann leicht wasserlöslich ist. Soweit die Vermutung.

Ich werd jetzt mit dem gereinigten mal n paar Tage dampfen und dann berichten ob sich der Fehler reproduzieren lässt. Als nächstest würde ich dann n Liquid eines anderen Herstellers probieren. Vllt liegst ja auch daran. Hab ne Woche vor dem Wechsel auf Ni200 und Subohm Dampfen den Liquidhersteller gewechselt.



Thorsten T.  
Thorsten T.
Beiträge: 4
Registriert am: 22.08.2016


RE: Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#3 von tuxmuck , 24.08.2016 14:22

Zitat von Thorsten T. im Beitrag #2
Musste ich feststellen, dass sich im Gewinde, mit dem die beiden Teile der Basis verschraubt sind, eine weiße Substanz gebildet hatte. Leider ließ sich diese mechanisch kaum entfernen.


Da hat sich nichts "gebildet".
Das ist eine klebende Gewindesicherung die schon bei der Produktion aufgebracht wird - eben dazu, dass sich die beiden Teile NICHT so ohne weiteres lösen können. Sprich, völlig normal und das muss so sein.


 
tuxmuck
Beiträge: 1.517
Registriert am: 29.04.2015
Geschlecht: männlich
Ort: 77830 Bühlertal


RE: Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#4 von Thorsten T. , 27.08.2016 11:46

Sicher? Gewindesicherungen bestehen meines Wissens nach aus Acrylaten und diese leiten keinen Strom. Wenn die Gewinde tatsächlich mit Gewindesicherung eingestrichen wurden, dann würde dies doch eher isolierend wirken. Das Gewinde ist jedoch der einzige Bereich wo Ober- und Unterseite der Basis leitend verbunden sind.

Auch wenn dort eine Gewindesicherung aufgebracht war, dann muss sich noch zusätzlich etwas gebildet haben, weshalb die Schraubverbindung nicht mehr leitend war. Vorm Zerlegen lag der Widerstand zwischen ober und Unterteil bei 20MOhm.



Thorsten T.  
Thorsten T.
Beiträge: 4
Registriert am: 22.08.2016


RE: Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#5 von ktp , 19.09.2016 13:43

Hallo zusammen,

gerade am Wochenende hatte ich genau dieses Phänomen am Toptank Nano meiner Freundin. Ich habe mich extra wegen dieses Threads hier registriert...
Wenn ich mit einer Metallpinzette das Metall in der Öffnung der Airflow-Control _und_ den Minuspol des Coils berühre, wird der Coil richtig erkannt. Anderenfalls nicht.
Ich bekomme die Basis einfach nicht zerlegt... Das Teil ist ist ultrafest verschraubt, oder eben auch zusätzlich verklebt.
Die Airflow-Control lässt sich auch nur relativ schwer bewegen.

In der Theorie sollte der Ring der Airflow-Control zuätzlich zur Verschraubung den Kontakt zwischen den beiden Metallteilen der Basis herstellen.

Ich werde mal versuchen mit Kontaktspray was zu bewirken. Kontaktspray sollte Oxidationsschichten entfernen.
Danach eine Reinigung mit Alkohol um das Kontaktspray wieder weg zu bekommen.
So die Theorie... Was sagt ihr dazu?

PS: Hier noch ein Video zu dem Problem beim SUBOX Mini Starter Kit



ktp  
ktp
Beiträge: 5
Registriert am: 19.09.2016


RE: Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#6 von Softius , 19.09.2016 13:58

Lässt sich der Kontaktpin eventuell etwas herausschrauben? Eine halbe Drehung könnte schon reichen und der Kontakt it ggf. wieder hergestellt.


 
Softius

Beiträge: 2.002
Registriert am: 31.05.2016
Geschlecht: weiblich
Ort: Bonn


RE: Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#7 von ktp , 19.09.2016 14:30

Das Problem liegt hier nicht am Kontaktpin des Pluspols. Pluspol des Akkuträgers, Pin in der Basis und Pluspol des Coils haben super Kontakt.
Es geht um die Leitung des Minuspols. Die ist in der Basis selbst unterbrochen...



ktp  
ktp
Beiträge: 5
Registriert am: 19.09.2016


RE: Probleme mit Basis von Kanger SubTank bzw. TopTank Nano; Wechselnder Widerstand

#8 von ktp , 19.09.2016 16:35

Habe meine Theorie ausprobiert und es scheint zu funktionieren. Airflow so dehen, dass die Öffnungen des inneren Teils verdeckt sind. Kontaktspray auf Alkohol-Basis in die Schlitze des Rings und dann die Airflow ordentlich drehen, damit sich das Kontaktspray richtig verteilt. Scheint so, als ob sich zwischen Airflow-Ring und innerem Teil der Basis eine Oxydationsschicht / Kontaktkorrosion bildet, die letztendlich dazu führt, dass die Leitung des Minuspols unterbrochen wird...



ktp  
ktp
Beiträge: 5
Registriert am: 19.09.2016


   

Nautilus mini Probleme :(
Temperatur geregeltes dampfen?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen